Панель управления | Регистрация

Журнал разработки

Версия 1.121 (Текущая)

  • Исправлена ошибка не корректного отображения документов направленных по ЭДО.
  • Исправлена ошибка некорректного отображения цены IPv4 адреса.

    Версия 1.120

  • Добавлено поле ввода идентификатора ЭДО при создании нового договора у юридических лиц.
  • Исправлена ошибка не позволявшая использовать скидочные баллы на персональном договоре.
  • Исправлена ошибка некорректного расчета цены сервера при изменении его имени.
  • Исправлена ошибка которая приводила к изменению цены сервера созданного из шаблонов без изменения конфигурации.
  • Исправлена ошибка при которой в интерфейсе не отображалось изменение цены сервера при изменении типа IP адреса у сервера созданного из шаблона.
  • Исправлена ошибка редактирования формы договора с ИП в случае обнаружения ошибок в заполнении формы.
  • Добавлено поле ввода идентификатора ЭДО при создании нового договора у ИП.
  • Добавлено отображение линии прокрутки в разделе баланс при наличии множества договоров.

    Версия 1.119

  • Исправлена ошибка приводившая к периодическому некорректному завершению процесса установки сервера при обратном вызове на финальной стадии.
  • Исправлена ошибка которая не позволяла включить сервер при изменении типа IP адреса сервера при наличии нескольких сетевых интерфейсов у сервера.
  • Исправлена ошибка при которой после изменения IP адреса неверно указывался тип сетевого интерфейса что приводило к некорректной работе сетевой подсистемы виртуальной машины.
  • Исправлена ошибка при которой появлялась возможность перенести сервер на договор с нулевым балансом.
  • Добавлена функция автоматического определения номера договора основываясь на поле "назначение платежа", в процессе занесения платежа при наличии нескольких договоров одного юрлица.
  • Исправлена ошибка при которой для некоторых юрлиц, в случае переноса архивированного сервера на другой договор, в реализацию попадала ее полная стоимость.
  • Исправлена ошибка длительной обработки формы запроса на создание нового договора.
  • Исправлена ошибка некорректного распознавания индекса типа процессора.
  • Исправлена ошибка при которой в некоторых случаях невозможно было оплатить услуги через личный кабинет с привязкой карты при заключении бумажного договора физическим лицом.
  • Изменена логика изменения серийного номера в SOA записи домена для обеспечения совместимости с номерами больше текущей даты.
  • Исправлено отображение скоростей сетевых интерфейсов.

    Версия 1.118

  • Исправлена ошибка которая позволяла создать договор тестирования юридическим лицом.
  • Добавлены подсказки при вводе реквизитов Юридических лиц и ИП. Теперь, большинство полей реквизитов заполняется автоматически в процессе ввода лишь части символов.
  • Исправлена ошибка при которой не создавались виртуальные серверы в случае недоступности DNS серверов.
  • Исправлена ошибка при которой невозможно было сменить номер телефона привязанного к аккаунту.
  • Исправлена ошибка приводившая к неверному отображению даты прогнозируемого удаления ресурсов в тексте уведомления абонентов.
  • Исправлена ошибка приводившая к невозможности включить архивную машину если подключенный ранее пользовательский ISO образ был удален.
  • Исправлена ошибка привязки банковских карт а так же изменен алгоритм приема платежей по привязанным банковским картам. Теперь, привязка допускается и для карт эмитированных зарубежными банками.
  • Исправлено отображение команд в журнале событий для удаленных серверов и события которые не были завершены корректно.
  • Исправлено отображение беджа тикетов на главной странице личного кабинета и отображение полужирным темы в списке тикетов при появлении новых сообщений.
  • Добавлена возможность использования скидочных баллов юридическим лицом и ИП.
  • Добавлено отображение нескольких IP адресов привязанных к серверу.
  • Устранена ошибка дублирования отображения серверов в списке.
  • Добавлена возможность ввода ОГРН для филиалов зарубежных компаний.
  • Добавлена строка "по Договору №" от в счетах при автоматическом и ручном выставлении счета на предоплату.
  • Исправлена ошибка несвоевременной передачи ID сгенерированного счета до того как файл счета был размещен в системе что приводило к невозможности отображения счета сразу после его генерации.
  • В списке сетевых интерфейсов добавлено отображение реальных скоростей сетевых интерфейсов.
  • Устранена ошибка приводившая к отключению интерфейса других виртуальных машин после миграции.
  • Устранена ошибка неверного отображения стоимости жестких дисков при удалении дополнительных SSD дисков.
  • Добавлено строгое определение топологий виртуальных процессоров (сокеты, ядра, потоки) в зависимости от количество выбранных процессоров для обеспечения корректного отображения доступных ядер виртуальных машин в среде Windows 10.
  • Изменено время аппаратных часов на вновь создаваемых виртуальных машинах. Теперь оно привязано к локальному времени расположения узла.
  • Добавлено уведомление о сохранении тарификации ресурсов при выключении или паузе сервера, а так же об изменении тарификации при его архивировании.
  • Исправлена ошибка некорректной обработки завершения сессий при разрыве физического соединения websockets на срок более суток.
  • Исправлена ошибка дублирования токенов при формировании очередного платежа посредством рекурентных платежей.
  • Исправлена ошибка дублирования диска в момент одновременного изменения процессора и диска на узлах при условии миграции.
  • Исправлена ошибка очередности отображения жестких дисков при их добавлении в панели управления.
  • Изменен алгоритм скачивания образа диска. Теперь ссылку на скачивание можно получить непосредственно в панели управления для дальнейшего использования вне интерфейса.
  • Изменен механизм формирования ответа абоненту при нехватке ресурсов при создании сервера. Теперь система сообщает какого типа ресурсов не хватает для создания сервера.
  • Исправлена ошибка отображения экрана помощи в списке привязанных карт для рекурентных платежей.
  • Установлен приоритет отображения 3 ггц процессоров при создании новых серверов. Ранее отображались 2 ггц процессоры по умолчанию.
  • Исправлена ошибка некорректной подгрузки номера договора в форме редактирования сервера.
  • Добавлены проверки при добавлении DNS записей типа CNAME на соответствие требованиям RFC1912, RFC2181, RFC4034.
  • Исправлена ошибка при которой не было возможности сформировать ссылку на скачивание диска если диск имел измененную очередность (номер) ввиду добавления и удаления дисков ранее.
  • Увеличен максимальный размер диска сервера до 1500 гб.
  • Добавлена возможность использовать приватные IP адреса с выходом в интернет посредством NAT. Приватные адреса при этом исключены из тарификации.
  • Исправлена ошибка при которой возвращался некорректный ID создаваемого доменного имени.
  • Исправлена ошибка при которой в некоторых случаях не сохранялось примечание к серверу.
  • Добавлена возможность выбора типа доставки корреспонденции по договору для юридических лиц. Доступна доставка посредством Почты России (по умолчанию), самостоятельный вывоз из офиса.
  • Уменьшено ограничение времени генерации токена на скачивание образа диска с 10 до 1 минуты.

    Версия 1.117

  • Полностью автоматизирован процесс приема платежей юридических лиц и ИП осуществленных посредством обычного банковского платежа. Теперь плÐ